Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Next revision
Previous revision
educare:moodle [2014/08/07 18:40]
profpro created
educare:moodle [2018/04/25 07:55] (current)
Line 3: Line 3:
 Su Debian //jessie// è già pacchettizzato,​ quindi è utile seguire le dipendenze del pacchetto Su Debian //jessie// è già pacchettizzato,​ quindi è utile seguire le dipendenze del pacchetto
  
-  ​apt-get install ​ debconf apache2-mpm-prefork dbconfig-common ​ libapache2-mod-php5 libdbi-perl libjs-yui libphp-pclzip php-fpdf php5-cli php5-curl php5-gd smarty ucf unzip zip php5-ldap php5-xmlrpc ​+<​code>​apt-get install ​ debconf apache2-mpm-prefork dbconfig-common ​
 +libapache2-mod-php5 libdbi-perl libjs-yui libphp-pclzip php-fpdf php5-cli ​\  
 +php5-curl php5-gd smarty ucf unzip zip php5-ldap php5-xmlrpc ​ 
 +</​code>​
  
 A chi non piace MySQL può usare PostGreSQL A chi non piace MySQL può usare PostGreSQL
  • educare/moodle.txt
  • Last modified: 2018/04/25 07:55
  • (external edit)